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В инструкции рассматриваются основные функциональные возможности программы. Более подробную информацию можно посмотреть на английском языке в инструкции программы. Для этого необходимо в строке меню выбрать File затем Contex, Index and Answer Wizard ...

1 Начало работы

Прежде чем Вы начнете работать с программой Omega Research ее нужно запустить. Для этого сначала запускаются программы, формирующие базу данных. Программы запускаются в следующей последовательности: DynaTFClient, Global Server. В дальнейшем необходимо, что бы эти программы были постоянно загружены.

После этого запускается программа Omega Research. После запуска на экране отобразится окно программы, содержащее все необходимые средства для работы .

 Строка заголовка 
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Экран Omega Research содержит следующие основные компоненты:

· строка заголовка с названиями программы и активного окна;

· строка меню, объединяющая команды Omega Research;

· панель инструментов, объединяющая кнопки основных команд;

· полоса прокрутки файлов;

· список загруженных файлов;

· полоса прокрутки;

· рабочая область .

2 Содержание основного меню

Каждый из пунктов меню объединяет набор команд, имеющих общую функциональную направленность.

 File :




 New 

 Delete Window 

 Open Workspace 

 Close Workspace 

 Save Workspace 

 Save Workspace As 

 Save All Workspace 


 создать новый файл 

 удалить активное окно

 открыть список существующих файлов

 закрыть текущий файл

 сохранить текущий файл

 сохранить файл с новым именем

 сохранить все фалы 



 View :




 Data 

 Quick Quote Window 

 Tollbars 

 Chart Options 


окно с параметрами графика

не используется

панели инструментов

параметры графиков 



 Insert :




 Symbol 

 Indicator 

 ShowMe

 PointBar 

 System 

 ActivityBar 

 ProbabilityMap 


 вставить в окно дополнительный иструмент

 индикаторы

визуальные дополнения к графику

торговые системы



 Format :




 Symbol 

 Analysis Techniques 

 Window 

 Barchart 

 Candlestick 

 Line on close 

 Point & Figure 

 Percent Change Chart 

 Space to the Right 

 Semi-log Scaling 

 Center Last Price 

 Left Price Axis 

 Right Price Axis 

 Grid 

 Save Template

 Apply Template 


 параметры графика

 параметры индикаторов

 параметры окна

 палочковый график

 японские свечи

 линейный график

 крестики- нолики

ось Y (шкала : цена или процентые изменения )

смещение графика на экране влево на заданное число периодов

масштаб оси Y (линейный или логарифмический )

расположение подписей на графике

 ценовая ось размещается слевой стороны

 ценовая ось размещается справой стороны

изменить вид сервисной сетки на графике

записать с заданным именем набор индикаторов используемый в окне

загрузить в активное окно набор индикаторов записанный ранее через функцию Save Тemplate



 Drawing :




 Small Pointer 

 Large Pointer 

 Chart Status 

 Vertical Chart Status 

Global Vertical Chart Status 

 %Retracement 

 Arc 

 Arrow 

 Cycle 

 Ellipse 

 Gann Fan 

 Horizontal Line 

 Rectangle 

 Speed/Resistance 

 Support/Resistance 

 Text 

Trend Line 

 New Parallel 

 Delete Drawing Objects 

 Snap Mode 

 Remain in Drawing Mode 

 Zoom In 

 Zoom Out 


 маленькая стрелка

 большая стрелка

режим просмотра параметров графика (п.6) 

режим просмотра параметров графика (п.6 )

режим просмотра параметров графика (п.6 )

соотношение трех уровней , заданных тремя щелчками левой кнопкой мыши 

 дуга

 рисование стрелок вверх и вниз 

 рисования циклов

 рисование эллипса

 лучи Ганна

 горизонтальная линия

 рисование четырехугольника

 скоростные линии 

 уровни Фибоначчи

 текстовый режим

режим рисования линии

нарисовать на экране параллельную линию

 ( исходную линию необходимо отметить ) 

 удалить с экрана отмеченный объект 

 режим "прилипания" рисуемых линий к графику

режим сохранения рисуемого режима после окончания режима рисования

 выделить участок графика
 отменить режим просмотра учаска графика



Настройка панели инструментов 

На стандартном экране всего две панели инструментов. Настройка панелей инструментов предоставляет следующие возможности:

1. Отображение на экране пиктографических меню .

2. Добавление отдельных пиктограмм .

3. Создание пользовательского пиктографического меню .

4. Отображать или убирать с экрана панели .

Все операции по форматированию пиктографических меню выполняются в окне Customize :

 View =>Toolbars=>Customize
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Для того, чтобы отобразить на экране горизонтальную панель необходимо установить флажок Chart. Для отображения вертикальной панели (панель Drawing) надо установить флажок Drawing. При отсутсвии флажка соответствующая панель не будет отображаться на экране .

При переходе на вкладку Commands на экран выдается полный список пиктограмм, разбитый на категории . Если щелкнуть мышкой на соответствующую категорию, то в окне Bottons отобразятся соответствующие пиктограммы. Для добавления пиктограмм из этого списка необходимо перетащить мышкой нужную пиктограмму на панель инструментов. Для того, что бы убрать не нужную пиктограмму с панели нужно мышкой перетащить ее с панели обратно в список .

Работа с файлами и окнами

2.1 Создание нового файла .

Для создания нового файла необходимо на панели инструментов щелкнуть первую слева пиктограмму ( чистый лист бумаги ) . [image: image2.png]



Будет создан пустой файл с именем Untitled Workspace : N , где N – текущий номер , который присваивает сама программа . Созданный файл не содержит окон .

2.2 Структура файла 

Активный , в настоящее время , файл выделяется белым цветом на экране в списке файлов .

Файл может содержать несколько окон. Для управления окнами используется выпадающее меню Windows . Первые четыре пункта меню используются для упорядочивания окон, соответственно: мозаика (Arrage All) , по горизонтали (Arrange Horizotally), по вертикала (Arrange Vertically), каскадом (Cascade). Внизу меню можно видеть список открытых окон . График , отмеченный галочкой, является активным в настоящий момент . Если выделить другой график , то он будет вынесен на передний план .

2.3 Создание нового окна 

Для создания нового окна необходимо в строке меню выбрать File затем New (File => New), в появившемся окне выбрать пиктограмму с названием Trade Station Chart, щелкнув по ней два раза . Появится окно Creat Chart Window:
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 строка символов 
окно заведенных инструментов

Для вывода в окно списка заведенных инструментов ( валюты , индексы и т.д.) необходимо нажать клавишу Backspace или этой клавишей стереть название в строке символов. После этого в окне заведенных инструментов появится список инструментов .

Выбрав инструмент для построения графика необходимо щелкнуть по его имени . Соответствующее название появится в строке символов . Далее щелкаем кнопку Plot .

Появляется окно Format Symbol с нажатой вкладкой Settings :
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В строке Days back задаем количество дней , используемых для создания графика .

В строке Last Date задаем месяц/день/год того дня , история изменения котировок которого будет выдаваться на экран .( по умолчанию – текущий день) .

Для задания периода формирования свечей ( баров) используются параметры объединенные в категорию Compression . Для того , что бы определить период надо соответствующий параметр пометить точкой. При использовании Intra-day и Tick Bar необходимо задать соответственно количество минут и число тиков для формирования графиков .

В режиме Intra-day необходимо установить флажок Use Natural Hour Bars .

Параметры Timezone: Exchange – европейское время, Local – московское время.

Задание параметра Timezone :

· для периодов Weekly и Monthly всегда выбирать параметр Exchange;

· для остальных периодов: по выбору - Exchange или Local.

Для того , что бы определить параметры самого графика (тип и цвет баров) необходимо нажать вкладку Style. В появившемся окне выставить нужные параметры.
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В списке Bar type выбрать нужный тип графика .

Используя параметры Bar components, Component color и Component weight определить вид выдаваемого графика.



Нажав вкладку Scaling получим окно:
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Изменение масштаба по оси Y : линейный масштаб- пометить точкой параметр Linear ; логарифмический масштаб– пометить точкой параметр Semi-Log.

Изменения диапазона отображения графика по оси Y: на весь экран – пометить точкой параметр Screen; задать фиксированные границы интервала - пометить точкой параметр User defined и задать максимальное (Maximum) и минимальное (Minimum) значение цены.



Для отображения графика на экране после введенных изменений - нажать клавишу OK.

В режиме User defined возможно перемещения графика по оси Y : нажимая одновременно клавиши Ctrl и стрелка вверх или вниз .

2.4 Запись файла 

Для записи файла с новым именем надо в строке меню выбрать File. Затем в выпадающем меню выбрать Save Workspace As (File => Save Workspace As). В появившемся окне Save As, в строке File name ввести новое имя файла и щелкнуть клавишу Save. Созданный и записанный с новым именем файл будет находится в списке файлов .

Для записи файла со старым именем (сохранить изменения) надо в строке меню выбрать File затем в выпадающем меню выбрать Save Workspace (File => Save Workspace). 

Или используя из меню пиктограмм следующие [image: image7.png]
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2.5 Открытие файла из списка 

Для открытия файла из списка необходимо в строке меню выбрать File. Затем в выпадающем меню выбрать Open Workspace (File => Open Workspace). В появившемся окне выбрать нужное имя файла, щелкнув по нему мышкой, и нажать мышкой OK .

Или используя из меню пиктограмм следующее [image: image9.png]



2.6 Закрытие файла 

Для закрытия надо в строке меню выбрать File. Затем в выпадающем меню выбрать Close Workspace (File => Close Workspace).

Или используя из меню пиктограмм следующее [image: image10.png]



2.7 Изменение параметров активного окна 

Для изменения параметров активного окна надо в строке меню выбрать File, а затем в выпадающем меню выбрать Window (File => Window). Или просто два раза щелкнуть левой кнопкой мыши по рабочей области. Появится меню Format Window.
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Меню содержит четыре вкладки : 

· вкладка Background - окно для изменения цвета фона активного окна .

· вкладка Font – окно для изменения цвета и размера надписей и осей координат .

· вкладка Grid - окно для изменения цвета и вида сетки , наложенной на график .

· вкладка Propities – окно для изменения положения оси Y (слева/справа и сдвиг от граници окна – Y-Axis), расположения графика по оси X (сдвиг влевую часть – Bars to Right), плотности выдачи графика (Bar Spacing), показа границ торговых сессий (Show Session Breaks), формат представления цены (абсолютное значение или процентные изменения – Percent Chahge Chart ).

2.8 Изменение параметров графика

Для изменения параметров графика надо в строке меню выбрать File , а затем в выпадающем меню выбрать Symbol (File => Symbol). Или просто два раза щелкнуть левой кнопкой мыши по самому графику . Появится меню Format Symbol.
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Это меню аналогинно меню Format Symbol получаемому при создании нового файла и описанного выше .

 Различие - добавлена вкладка Symbol . Нажимая вкладки можно делать аналогичные изменения , которые описаны в разделе Создать новое окно .

3 Изменение параметров графических объектов

Для изменения параметров графических объектов необходимо левой кнопкой мыши щелкнуть два раза по самому объекту (линия, уровень, индикатор и т.п.). Появится окно с закладками в которых содержатся параметры объекта: цвет, ширина линии и др. Далее используя закладки вносятся необходимые изменения . 

3.1 Изменение параметров линии

После двойного щелчка левой кнопки появится окно меню , содержащее три вкладки: 

Style, Calculation, Properties. 
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При нажатой вкладки Style меняем следующие параметры : 

· Style - вид проводимой линии ;

· Color - цвет линии ;

· Weight - толщину линии .

При нажатой вкладки Calculation можно менять следующие параметры : угол наклона линии, способ проведение (прилипание к графику или нет).

При нажатой вкладки Properties можно менять следующие параметры : 

· в меню Alert задать режим выдачи на экран сигнала при пробитии линии ценовым графиком; 

· в меню Extend задать режим продолжения линии влево (пометив Left) , продолжения линии вправо ( пометив Right ) .

3.2 Изменение параметров уровней Фибоначчи

После двойного щелчка левой кнопки мыши по уровням Фибоначчи появится окно меню, содержащее три вкладки : Style, Alert, Properties. 

При нажатой вкладки Style меняем следующие параметры: 

· вид проводимой линии (Style);

· цвет линии (Color);

· толщину линии (Weight).

При нажатой вкладки Alert задаем режим выдачи на экран сигнала, появляющегося при пробитии уровней ценовым графиком .
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 При нажатой вкладки Properties можно менять следующие параметры и режимы : 

· значения коэффициентов Фибоначчи 

 (100% соответсвует зеачение 1. , 

 необходимый уровень надо отметить 

 галочкой ) задаются в меню Percentage 

 задавать;

· режим продолжения уровней влево 

 (пометив Extend Left ) , продолжения 

 вправо ( пометив Extend Right ) , 

 соединения точек начала и конца 

 уровней 0. % и 100 % ( пометив Hide 

 Line ) .

 

 Продолжения вправо Значения коэффициентов

4 Режим просмотра параметров графика

В активном окне можно просматривать параметры ценового графика ( High , Low и др.) .

Для этого в меню Drawing выбрать один из следующих режимов Chart Status, Vertical Chart Status, Global Vertical Chart Status. Или использовать одну из пиктограмм [image: image15.png]| + 9



 . При этом активизируется один из соответствующих пиктограмме значков. Затем необходимо поместить мышью значок на интересуемое на графике место и , нажимая и фиксируя левую кнопку, можно увидеть небольшое окно с параметрами графика в заданной точке (параметры бара, свечи).

 Цена горизонтального уровня 
вертикальная черта 
Окно с параметрами свечи
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Cвеча, для которой выдается информация, отчеркивается вертикальной линией , а горизонтальной линией отрисовывается ценовой уровень для которого в окне выдается значения параметра Price.

Выдаются: дата, время закрытия, цена горизонтального уровня, Open Price, Hihg, Low, Close Price, Volume .

Режимы :

Chart Status - пиктограмма в виде крестика 

Vertical Chart Status - пиктограмма в виде вертикальной палочки - на графике остается горизонтальная линия там где накладывался на ценовой график значок.

Global Vertical Chart Status - пиктограмма с буквой G – вертикальная линия будет отрисовываться во всех окнах активного файла с временным соответствием того места куда был наложен значок.

Приложение 1. Некоторые пиктограммы :

Пиктограмма
Действие
Эквивалент меню

[image: image17.png]



Создать новый файл
 File=>New

[image: image18.png]



Открыть список созданных и записанных файлов 
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Закрыть файл
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Сохранить изменения во всех загруженных файлах


[image: image21.png]



Сохранить изменения в текущем файле


[image: image22.bmp]
Увеличивает количество отображаемых на экране баров (тиков) – увеличение масштаба
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Уменьшает количество отображаемых на экране баров (тиков) – уменьшение масштаба


[image: image24.png]



Выделить участок графика 
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Отменить режим просмотра участка графика
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Вызвать выпадающее меню с фиксированными интервалами времени для отображаемого графика


[image: image27.png]



Вызвать список индикаторов
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Вызвать окно, содержащее параметры свечей (баров) активного окна
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Вызвать окна для изменения параметров графика
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Изменить инструмент , выдаваемый в виде графика, пролистывая вперед список инструментов 


[image: image31.png]



Изменить инструмент, выдаваемый в виде графика, пролистывая назад список инструментов
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Изменить инструмент, выдаваемый в виде графика, пролистывая назад список инструментов


Приложение 2 . Некоторые режимы
Режимы
Первое нажатие
Второе нажатие

режим рисования линии
Alt-D

Alt-d
Alt-T

Alt-t

нарисовать на экране параллельную линию (исходную линию необходимо отметить)
Alt-D

Alt-d
Alt-L

Alt-l

режим рисования горизонтальной линии
Alt-D

Alt-d
Alt-H

Alt-h

Уровни Фибоначчи
Alt-D

Alt-d
Alt-/



Режим вставки текста
Alt-D

Alt-d
Alt-X

Alt-x

Выделить участок графика
Alt-D

Alt-d
Alt-Z

Alt-z

Отменить режим просмотра участка графика
Alt-D

Alt-d
Alt-O

Alt-o

Вывести окно со списком индикаторов
Alt-I

Alt-i
Alt-I

Alt-i

Вывести окно с таблицей параметров баров
Alt-V

Alt-v
Alt-D

Alt-d

Вывести окно с параметрами ценового графика
Alt-O

Alt-o
Alt-S

Alt-s

Вывести окно с параметрами текущего окна
Alt-O

Alt-o
Alt-W

Alt-w

Изменить параметры вспомогательной сетки
Alt-O

Alt-o
Alt-G

Alt-g

Представить ценовой график используя свечи
Alt-O

Alt-o
Alt-C

Alt-c

Представить ценовой график используя бары
Alt-O

Alt-o
Alt-B

Alt-b

Представить ценовой график используя линейный график
Alt-O

Alt-o
Alt-L

Alt-l

Представить ценовой график используя Point and Figure ….
Alt-O

Alt-o
Alt-F

Alt-f
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